Weird problem....

  • Most of the time when I use my phone and clicked on the "three dots" icon in every thread that allows for quote/ respond to a user's post ,the 3 dots icon does not respond...that being said I cant not quote / give away likes to any users' post from my phone.. :-( , weird thing is it worked like 1 out of 10 times and only stayed working for a while each time I got lucky, after navigating to other pages and came back the 3 dots is dead again. :mad:


    Same situation occurred to " notification" ," conversation" and" akorns" buttons in my user menu, when I got lucky to be able to click in the 3 dots, I can click in notification and other 2 above. when 3 dots went dead, all 3 in user menu died as well , thus I cant write up DM via my phone too.. :-(


    Does not improve at all restarting my phoneI, my internet connection / speed on phone is all time normal, around 25 Mbps.


    Any idea? ||

  • Its better to post it here, cuz you will get a reply from the staff


  • Its better to post it here, cuz you will get a reply from the staff


    I have already posted a thread there about this, the mods said they can't help it.. :-( thats why I am here to get some user experience.


    Thanks anyways

  • If you are using Safari, it is known to be meh on mobile. Please try downloading Chrome it works fine there.

    Thanks for the browser tip is useful. it has been Chrome in my phone I upgraded again yesterday to the latest version and problem solved.


    I get new Akp website requires specific browser/ Chrome version and up, backward compatibility could be limited. I have barely upgraded Chrome version in phone about 4-5 weeks ago.


    Ves thanks for the help anyways.

  • Thanks for the browser tip is useful. it has been Chrome in my phone I upgraded again yesterday to the latest version and problem solved.


    I get new Akp website requires specific browser/ Chrome version and up, backward compatibility could be limited. I have barely upgraded Chrome version in phone about 4-5 weeks ago.


    Ves thanks for the help anyways.

    Thank you for keeping me up to date! Glad it all finally works and apologies for the issues. We'll keep that in mind if we ever run into this again. :thumbup:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!